<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.simpsoncounty.ms/sites/default/files/Magee-favicon_1.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Community Calendar 2-27-2020"/><meta property="og:url" content="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020"/><meta property="og:image" content="//www.simpsoncounty.ms/sites/default/files/header 2017.jpg"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/community-calendar/community-calendar-2-27-2020" />
<link rel="shortlink" href="/node/5593" />
<link rel="shortcut icon" href="//www.simpsoncounty.ms/sites/default/files/Magee-favicon_2.png" type="image/png" />
  <title>Community Calendar 2-27-2020 | Magee Courier-Simpson County News</title>  
  <style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/modules/system/system.base.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.menus.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.messages.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.theme.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.core.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.theme.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.button.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.resizable.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.dialog.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/modules/aggregator/aggregator.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/calendar/css/calendar_multiday.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/date/date_api/date.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/field/theme/field.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/node/node.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/search/search.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/simpleads/simpleads.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_order/uc_order.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_product/uc_product.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_store/uc_store.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/user/user.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/views/css/views.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/all/modules/ed_classified/theme/classified.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ctools/css/ctools.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ctools/css/modal.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q1vier");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/normalize.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/formalize.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/grid_12.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/layout.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/default/files/fontyourface/wysiwyg.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/default/files/fontyourface/font.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/style4.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/responsive.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/custom.css?q1vier");
</style>
  <script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/drupal.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/simpleads/simpleads.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/ctools/js/modal.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/google_analytics/googleanalytics.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/fb_likebox/fb_likebox.js?q1vier"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.formalize.min.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/superfish.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/scripts.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.easing.1.3.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.equal-height-columns.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery.mobilemenu.min.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery.color.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery-glowing.js?q1vier"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6297 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5593 node-type-article sidebars-split community-calendar community-calendar-2-27-2020">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/community-calendar/community-calendar-2-27-2020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Yoyafmne7ANBTfkBXn4tkqEpWD_LmCVtQm4r8iXrOxk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.simpsoncounty.ms/sites/default/files/header 2017.jpg" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics"><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="/e-edition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title=""><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title=""><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title=""><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title=""><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title=""><span>Public Notices</span></a></li>
<li class="leaf"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="leaf"><a href="/politics" title=""><span>Politics</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title=""><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title=""><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title=""><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title=""><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title=""><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="http://132.148.129.183/~magee/classified" title=""><span>Classifieds</span></a></li>
</ul></li>
<li class="leaf"><a href="/magee-courier-and-simpson-county-news-archives"><span>Archives</span></a></li>
<li class="last leaf"><a href="/events"><span>Columns</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">

                
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-61" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="mgc_top_leaderboard" zone-id="75287"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5593" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Community Calendar 2-27-2020</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>93 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Tue, 02/25/2020 - 3:01pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>February 29</p>
<p>The Disciples of Christ Family Center will honor First Lady Elmira Willis with a special brunch on Saturday, February 29, at 10:30 a.m.</p>
<p>Saint John Church of God in Christ, 542 Skiffer Community, invites you to Musicians’ Night of Love for Elder Fredrick and Carter Davis and Brother Mario Craig, celebrating 24 years in the music ministry, on February 29 at 6 p.m.</p>
<p>March 1</p>
<p>The members of Calvary M.B. Church of Magee cordially invite everyone to the 17th Pastoral Anniversary Appreciation Service honoring Pastor E. Darnell and Dr. Allison Moffett on Sunday, March 1,  at 2 p.m. The guest preacher will be Rev. Willie Barber, pastor of Bethlehem Missionary Baptist Church, Mendenhall.</p>
<p>The Oak Ridge M. B. Church Family invites everyone to help us celebrate the 8th Year Anniversary of our pastor, Rev. Dr. Eric Dixson, Sr., on Sunday, March 1, beginning at 1:30 p.m. Our speaker will be the Rev. Terry Davis, pastor of Hyde Park M. B. Church, Jackson.  The theme is: "Preaching GOD's word in any given situation" (2nd Timothy 4 - 2).</p>
<p>Mary Grove M.B. Church at 607 Mary Grove Church Rd,. Mendenhall will have its 3rd year Male Choir anniversary the 1st Sunday, March 1, at 1:30 p.m.  Jeffrey Floyd, pastor, and Cedric Reed, choir president.</p><div class="ad">
        <div class="left"><div id="block-block-62" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74392" zone-alias="mgc_top_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>Pastor Ralph Walker, and Good Hope Missionary Baptist Church, 647 Hwy 541 South Magee, cordially invite you to our Annual Family and Friends Day Program on March 1, at 1:30 p.m.</p>
<p>The keynote speaker for this occasion will be Dr. Pamela Graham, teaching hospitalist and assistant professor of medicine at the G.V. Sonny Montgomery VA Medical Center.</p>
<p>March 2</p>
<p>Magee Neighborhood Watch meeting will be Monday, March 2, at the Civic Center at 6 p.m. The subject for the night is human trafficking. The public is invited.</p>
<p>March 2-5</p>
<p>New Zion M.B Church, Pinola, 4 night Spring Youth Revival is  March 2- 5,  at 7 p.m. nightly. Theme: "Who Then Is The Greatest," Scripture: Matthew 18:1-5. Rev. Sam McDonald, pastor of Pine Valley M.B Church Taylorsville, will be guest speaker Monday, March 2, and Tuesday, March 3. Dr. Terry Davis, pastor of First Hyde Park M.B Church Jackson, will be guest speaker Wednesday, March 4, and Thursday, March 5.  Rev. Ricardo McNair, pastor</p>
<p>March 5</p><div class="ad">
        <div class="right"><div id="block-block-66" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74393" zone-alias="mgc_top_right_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>The Republican Women of Simpson County will meet Thursday March 5, at 11 a.m. in the E 911 Building in Mendenhall. Guests are welcome. For info call 601 953 2433.</p>
<p>March 7</p>
<p>Night of Worship on Saturday, March 7, at 6 p.m. at Overflow at 222 Railroad Dr. SE Magee, MS 39111.</p>
<p>March 7-8</p>
<p>The Disciples of Christ Family Center will have appreciation services for Pastor John Willis and First Lady Elmira Willis on Saturday, March 7, at  5 p.m. and Sunday, March 8,  at 3 p.m.  Services will be held at Disciples of Christ Family Center, 268 Steel Mill Rd., Mendenhall, MS  39114.</p>
<p>March 8</p>
<p>Zionell CME Church 325 Zionell Church Rd., Mt.Olive, will have its 17th Male Choir Anniversary the 2nd Sunday, March 8, at 12 noon.</p><div class="ad">
        <div class="left"><div id="block-block-63" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74383" zone-alias="mgc_middle_1_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>New Hymn MB Church of Pinola invites you to come and help them celebrate their Pastor and First Lady’s 11th year anniversary. Dr. Robert West, Jr. and First Lady Pia West, to be held on 2nd Sunday, March 8, at 1 pm. The theme will be "Recognizing the Leadership that Watches Over Our Soul." The speaker for this special occasion will be Dr. Robert West, Sr., pastor of Mt. Eva Baptist Church in Terry, MS. Please come and help celebrate this special occasion.</p>
<p>March 14</p>
<p>Gospel Sing Saturday, March 14, beginning at 6:30 p.m. at Sanford Community Center, 663 Old Highway 49, Sanford. Featuring Heaven’s Jubilee, Leaf River and The  Faithway Singers. Free admission. A love offering will be received. For more info call 601-765-6485.</p>
<p>Storytelling contest. Tweens 5th to 8th grade. Like a good story? Come tell us one! Snacks and a prize for the best story. March 16 at 4 p.m. at the Magee Public Library; 120 First St. NW Magee, MS 39111. For more info call 601-849-3747 or go to cmrls.lib.ms.us/cmrlsbranches/magee</p>
<p>Mt. Moriah Church presents Experience, the full tank life with Ben Tankard. Music and teaching. Saturday, March 14, at 6 p.m .160 Mt. Moriah Church Rd., Magee. Call 601-797-4671 for information. Host pastors, Columbus and Barbara O’Banner.</p>
<p>March 15</p>
<p>Musician’s Appreciation for Cambree McCullum, March 15, at 2 p.m., Pleasant Grove CME Church located at 577 Hwy 541 South Magee. All choirs, groups and soloists are invited to attend.</p><div class="ad">
        <div class="right"><div id="block-block-67" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75669" zone-alias="mgc_middle_1_right_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>March 16-18</p>
<p>James Chapel M.B. Church family invites everyone to our annual Spring Revival March 16, 17, and 18,  at 7:15 nightly. The guest speakers are the following: Monday night-Pastor Scottie Daley of Galilee Baptist Church in Mt. Olive; Tuesday night - Pastor Kevin Russel Sr. of Morning Star Baptist Church in Columbia, MS; Wednesday night - Pastor Kevin Russel Jr. of Bethlehem Baptist Church in Sumrall, MS. </p>
<p>March 20-22</p>
<p>Elder Samuel Ashwood, from Sovereign Grace Church in Muskogee, Oklahoma, will (DV) preach at Zion Baptist Church, Polkville, Miss., March 20, 21, and 22. For details call Pastor Glenn Hopkins at 601-940-3451, or Thomas Ray Floyd at 601-847-0350.</p>
<p>March 21</p>
<p>Maranatha Sportsman supper will be Saturday, March 21 at 6 p.m. at Smith County Multi-purpose Building, 131 Oil Field Rd., Raleigh. Featured speaker, Hank Parker, professional fisherman.</p>
<p>March 23</p><div class="ad">
        <div class="left"><div id="block-block-64" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75161" zone-alias="mgc_middle_2_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>Storytelling contest. Teens 9th to 12th grade. Like a good story? Come tell us one! Snacks and a prize for the best story. March 23 at 4 p.m. at the Magee Public Library; 120 First St. NW Magee, MS 39111.  For more info call 601-849-3747 or go to cmrls.lib.ms.us/cmrlsbranches/magee</p>
<p>April 6</p>
<p>Reader’s Theater KIds! All the World is a Stage! Everyone loves to act! We will provide the stories, you will be the actors! Kindgerten to 4th grade. April 6 at 4 p.m. at the Magee Public Library; 120 First St. NW Magee, MS 39111, 601-849-3747 cmrls.lib.ms.us/cmrlsbranches/magee</p>
<p>Information</p>
<p>“Celebrate Recovery” meets every Thursday night at Overflow Church at 6 p.m., 222 Railroad Dr. SE Magee, MS 39111.</p>
<p>Grief Share will be meeting from February 18th through April 28th, on Tuesday nights from 6:30 to 8pm, right here at Overflow at 222 Railroad Dr. SE Magee, MS 39111.</p>
<p>Morning prayer and afternoon luncheon is held every Thursday at Mt. Moriah Church. Prayer time is 11 a.m. until noon. Lunch and fellowship time is 12:15-1:15 p.m. Prayer and lunch are open to all people to get spiritually fed and natural food for the soul. Senior citizens, the needy and the homeless, come and bring a friend. Mt. Moriah Church is located at 160 Mt. Moriah Church Road, Magee.</p><div class="ad">
        <div class="right"><div id="block-block-68" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74387" zone-alias="mgc_middle_2_right_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>The Books-n-Lunch Club meets at the Magee Library at 12:30 p.m. on the second Tuesday of each month to discuss a book chosen for adult readers. New participants are welcome. Pick up or prepare a lunch item to share and join the group, or just visit. Call the library at 601-849-3747 for information.</p>
<p>Magee First UMC livestreams Sunday morning worship services at 10 a.m. weekly via mageefumc.org. Services are also archived for viewing convenience.</p>
<p>The Simpson County Federation of Democratic Women meets at the E911 Building in Mendenhall the third Saturday of each month from 10-11 a.m.</p>
<p>American Legion Post 74 meets the 3rd Tuesday of each month. at the VFW, Hwy 49, Magee, at 6:30 p.m. Veterans and active duty service personnel welcome.</p>
<p>Lunch and Prayer is held every Tuesday from 12-1 p.m. at BridgePointe Church, 123 Choctaw Street E., Magee. Hosted by Genesis (a BridgePointe Ministry.)</p>
<p>Weekly Prayer every Thursday at noon at the Faith Tabernacle COGIC located across from the Goodwater Barber School in Magee. For info call 601-849- 4007.</p>
<p>Preschool story time is held at Mendenhall Public Library on Thursdays at 10 a.m. Bring your preschooler for stories, songs and crafts.</p><div class="ad">
        <div class="left"><div id="block-block-65" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74374" zone-alias="mgc_bottom_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>The library offers many activities for children of all ages during the week and after school.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/editorials/law-list-public-notices-only-line#node-5592" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/obituaries/james-raylon-mathew-0#node-5594" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_facebook&amp;amp;quot_button" displayText="facebook&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_twitter&amp;amp;quot_button" displayText="twitter&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_pinterest&amp;amp;quot_button" displayText="pinterest&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_tumblr&amp;amp;quot_button" displayText="tumblr&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_email&amp;amp;quot_button" displayText="email&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_fblike_button" displayText="fblike"></span>
<span st_url="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020" st_title="Community Calendar 2-27-2020" class="st_twitterfollow_button" displayText="twitterfollow" st_username="https://twitter.com/MageeCourier"></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.simpsoncounty.ms/community-calendar/community-calendar-2-27-2020"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                              </div> 
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-46" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-block-44" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"> </p>
<p style="text-align: center;"><a href="https://simpsoncounty.ms/e-edition-front"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/e edition.jpg?itok=mZILQvsN" /></a></p>
   </div>

</div></div> <div id="block-block-47" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74520" zone-alias="mgc_middle_2_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/simpsonpublishing/" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/simpsonpublishing/"><a href="https://www.facebook.com/simpsonpublishing/"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74385" zone-alias="mgc_middle_3_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74386" zone-alias="mgc_middle_4_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-43" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://cdn.flipsnack.com/widget/v2/widget.html?hash=fdnfbmmug"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/Magazine.jpg?itok=eloF3ybH" /></a></p>
   </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74388" zone-alias="mgc_middle_5_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://simpsoncounty.ms/most-read"><img alt="" class="media-image" height="768" style="width: 300px; height: 400px;" width="576" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/Most Read Stories.jpg?itok=v7MJPs2n" /></a></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75800" zone-alias="mgc_middle_6_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-dfp-8124943f113c9659561123cef8b2d444" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=73246">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=73246">
</a>
</div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309765 = window.plc309765 || 0;
document.write('<'+'div id="placement_309765_'+plc309765+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309765, [300,250], 'placement_309765_'+opt.place, opt); }, opt: { place: plc309765++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
  
          </div>                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-52" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74391" zone-alias="mgc_top_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-a94d4899eac1f1316fdae24e6dc60102">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/highway-28-closed-due-flooding"><span><img src="//www.simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/O5HPO6CCY5CBBCW4V4S3NIN6P4_0.png?itok=BRFMHFMW" width="100" height="50" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/highway-28-closed-due-flooding"><span>Highway 28 Closed Due to Flooding</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> According to MDOT preparations are being made to shut down Highway 28 East of Georgetown.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/road-closures"><span>Road Closures</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/sheriffs-department-searches-arson-suspect"><span>Sheriff&#039;s Department Searches for Arson Suspect</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/shooting-investigation-leads-one-arrest"><span>Shooting Investigation Leads to One Arrest</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/largest-embezzlement-case-history-state"><span>Largest embezzlement case in the history of the state</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/city-selects-depository"><span>City selects depository</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75288" zone-alias="mgc_middle_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-acc1d98646ee588245e0ddd969c7ca49">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/curtis-henry-graham"><span>Curtis Henry Graham</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Curtis Henry Graham died peacefully of natural causes and was ushered into God’s presence on the... <a href="/obituaries/curtis-henry-graham" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/randell-ainsworth"><span>Randell Ainsworth</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mary-katherine-powell-miller"><span>Mary Katherine Powell Miller</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mark-guy"><span>Mark A. Guy</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/sherry-brown"><span>Sherry Brown</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/james-raylon-mathew-0"><span>James Raylon Mathew</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75556" zone-alias="mgc_bottom_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-c9ed4760b2db3d7b68e9f9ab66643c5b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-2-27-2020" class="active"><span>Community Calendar 2-27-2020</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> February 29
The Disciples of Christ Family Center will honor First Lady Elmira Willis with a special brunch on Saturday, February 29, at 10:30 a.m.</div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-features/family%E2%80%99s-memorial"><span>Family’s memorial </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-features/sip-discount-wine-liquor-ribbon-cutting"><span>The Sip Discount Wine &amp; Liquor Ribbon Cutting</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-features/magee-general-hopital-celebrated-it%E2%80%99s-new-emergency-department"><span>Magee General Hopital celebrated it’s new Emergency Department</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/schools-community-calendar/job-seekers-are-invited-co-lin-job-fair"><span>Job seekers are invited to Co-Lin Job Fair</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/schools-community-calendar/job-seekers-are-invited-co-lin-job-fair"><span>Job seekers are invited to Co-Lin Job Fair</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75089" zone-alias="mgc_top_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-56" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74380" zone-alias="mgc_bottom_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-57" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75144" zone-alias="mgc_top_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-486430de1c31d9f2a7a306b269d38cf6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/law-list-public-notices-only-line"><span>Law to list public notices only on-line</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> A bill that originated in the Mississippi Senate would give local government entities the option... <a href="/editorials/law-list-public-notices-only-line" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/caughman-authors-several-new-senate-bills"><span>Caughman authors several new Senate bills</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/report-seventh-week-session"><span>Report from seventh week of the session </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/good-time-can-be-found-bouie-creek-quail-preserve"><span>A good time can be found at Bouie Creek Quail Preserve</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/trump-trying-silence-buddy"><span>Is Trump trying to silence buddy?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/report-sixth-week-session"><span>Report from the sixth week of the session </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-58" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75351" zone-alias="mgc_middle_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-0df6bab3445d4be9347382aa740a109a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/weddings/stewart-and-warren-wed-march-30"><span><img src="//www.simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/3.jpg?itok=YN9nQJCQ" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/stewart-and-warren-wed-march-30"><span>Stewart and Warren to wed March 30</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Ms. Sheila Stewart and her late husband, Tommy Stewart, of Harrisville are pleased to announce the... <a href="/weddings/stewart-and-warren-wed-march-30" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/garrity-jones-wed-feb-2"><span>Garrity, Jones to wed Feb. 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/jones-and-dupre%E2%80%99-wed-june-16"><span>Jones and Dupre’ to wed June 16</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/arender-and-mcintyre-wed"><span>Arender and McIntyre to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/banis-fewell-unite-june-2"><span>Banis, Fewell to unite June 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/smith-and-sanford-wed"><span>Smith and Sanford to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-59" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74375" zone-alias="mgc_bottom_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/news"><span>News</span></a></li>
<li><a href="/most-read"><span>Most Read</span></a></li>
<li><a href="/contact-us"><span>Contact Us!</span></a></li>
<li><a href="/community-calendar/community-calendar-2-27-2020" class="active"><span>Community Calendar 2-27-2020</span></a></li>
<li class="last"><a href="/front-page-slideshow-news/rains-delay-services-city-magee"><span>Rains delay services for the City of Magee</span></a></li>
</ul></div><br />  </div>

</div></div> <div id="block-block-60" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74389" zone-alias="mgc_middle_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
        <div class="region region-preface-5">
    <div id="block-block-30" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="40" data-revive-id="57289cd399e96da25652c800dae5885b"></ins>
<!-- <script async src="//www.emmerichmedia.com/ads/www/delivery/asyncjs.php"></script> --></center>  </div>

</div></div>   </div>
    </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Copyright 2018 • The Magee Courer &amp; Simpson County News<br />206 Main Ave. N. • Magee, MS 39111 • (601) 849-3434</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-simpleads-ad-groups-159" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-159', 159, 1);
  </script>
    <div class="simpleads-159"></div>

    
</div>
  </div>

</div></div> <div id="block-block-75" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77169"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-76" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77176"></broadstreet-zone></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/addthis/addthis.js?q1vier"></script>
</body>

</html>