<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.simpsoncounty.ms/sites/default/files/Magee-favicon_1.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Here it is 2020 and we have a new list of leaders-Best of Luck!"/><meta property="og:url" content="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck"/><meta property="og:image" content="//www.simpsoncounty.ms/sites/default/files/header 2017.jpg"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" />
<link rel="shortlink" href="/node/5458" />
<link rel="shortcut icon" href="//www.simpsoncounty.ms/sites/default/files/Magee-favicon_2.png" type="image/png" />
  <title>Here it is 2020 and we have a new list of leaders-Best of Luck! | Magee Courier-Simpson County News</title>  
  <style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/modules/system/system.base.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.menus.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.messages.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/system/system.theme.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.core.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.theme.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.button.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.resizable.css?q1vier");
@import url("//www.simpsoncounty.ms/misc/ui/jquery.ui.dialog.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/modules/aggregator/aggregator.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/calendar/css/calendar_multiday.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/date/date_api/date.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/field/theme/field.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/node/node.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/search/search.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/simpleads/simpleads.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_order/uc_order.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_product/uc_product.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ubercart/uc_store/uc_store.css?q1vier");
@import url("//www.simpsoncounty.ms/modules/user/user.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/views/css/views.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/all/modules/ed_classified/theme/classified.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ctools/css/ctools.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/ctools/css/modal.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q1vier");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/normalize.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/formalize.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/grid_12.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/bones/css/layout.css?q1vier");
</style>
<style type="text/css" media="all">
@import url("//www.simpsoncounty.ms/sites/default/files/fontyourface/wysiwyg.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/default/files/fontyourface/font.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/style4.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/responsive.css?q1vier");
@import url("//www.simpsoncounty.ms/sites/all/themes/current/css/custom.css?q1vier");
</style>
  <script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/drupal.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/simpleads/simpleads.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/ctools/js/modal.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/google_analytics/googleanalytics.js?q1vier"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/fb_likebox/fb_likebox.js?q1vier"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.formalize.min.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/superfish.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/scripts.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.easing.1.3.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/bones/js/jquery.equal-height-columns.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery.mobilemenu.min.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery.color.js?q1vier"></script>
<script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/themes/current/js/jquery-glowing.js?q1vier"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6297 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5458 node-type-article sidebars-split editorials here-it-2020-and-we-have-new-list-leaders-best-luck">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-leugtiOf8qZwcBThfdTIF6uY4NKje-cUA1WCxMOn1zg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.simpsoncounty.ms/sites/default/files/header 2017.jpg" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics"><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="/e-edition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title=""><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title=""><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title=""><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title=""><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title=""><span>Public Notices</span></a></li>
<li class="leaf"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="leaf"><a href="/politics" title=""><span>Politics</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title=""><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title=""><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title=""><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title=""><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title=""><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="http://132.148.129.183/~magee/classified" title=""><span>Classifieds</span></a></li>
</ul></li>
<li class="leaf"><a href="/magee-courier-and-simpson-county-news-archives"><span>Archives</span></a></li>
<li class="last leaf"><a href="/events"><span>Columns</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">

                
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-61" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="mgc_top_leaderboard" zone-id="75287"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5458" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Here it is 2020 and we have a new list of leaders-Best of Luck!</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/277"><SPAN>PAT BROWN</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>265 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Tue, 01/07/2020 - 10:17am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Well, here it is 2020 and we have many new faces in politics, which is not a bad thing.  For whatever reason there are some new people in our elected offices and that is okay.</p>
<p>  First and probably the most obvious newcomer is in the position of Sheriff of Simpson County.  Paul Mullins was elected to serve as sheriff, and he should do pretty well.  When we first moved to Simpson County in 1992  we got to meet Paul, who was then working as a deputy sheriff for Sheriff Lloyd Jones. </p>
<p>  When the time came that Mullins wanted to reach out and try something a little different, he transferred to the Rankin County Sheriff’s Department.  He served there for years and honed his skills, then decided to come back to Simpson County and seek the position of sheriff. He was elected in November.   We wish him the best in working with the department. </p>
<p>  We will have a new circuit clerk with Witt Fortenberry.  We met Witt through the Development Foundation and have known him for the past few years.  His dad, Rusty Fortenberry, was the district attorney when we moved here. </p>
<p>  Witt ended up filling a term in Justice Court as a judge.  We are told that he did okay and that his judgments were sound.  His legal experience should help with the clerk’s position. </p>
<p>  Charles Savelle was elected to office in Justice Court after having won a special election. </p>
<p>  We have two new supervisors, Mitchell Chapman, who serves District One, and Donny Welch, who serves as District Four supervisor.  We have known both of these men, and both are capable of discharging their new duties. </p><div class="ad">
        <div class="left"><div id="block-block-62" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74392" zone-alias="mgc_top_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>  Another newly elected official, who ran unopposed, is Jaime Reed.  Jamie, who has worked in the Tax Assessor’s office for several years, saw the opportunity and was fortunate to be able to go in without a challenger. </p>
<p>  Jamie is fortunate to have a really good team of people to work with.  The transition should come off pretty smoothly.  </p>
<p>   Some of these folks may not have been your initial choices, but let’s give them a chance and see how they perform.  To offer oneself to serve in public office takes a certain kind of individual, and not everyone is cut out for that. </p>
<p>   To the folks who did not get elected, thank you for offering yourself.  I am sure it can be very disheartening to feel that you are the best candidate and then not be elected.  The important thing is that you offered yourself to serve. </p>
<p>  To the people who have continued to be re-elected, keep up the good work and help these newly elected officials where you can.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/chronic-wasting-disease-still-problem#node-5457" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/columns/pondering-over-2020#node-5459" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_facebook&amp;amp;quot_button" displayText="facebook&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_twitter&amp;amp;quot_button" displayText="twitter&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_pinterest&amp;amp;quot_button" displayText="pinterest&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_tumblr&amp;amp;quot_button" displayText="tumblr&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_email&amp;amp;quot_button" displayText="email&amp;amp;amp;quot"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_fblike_button" displayText="fblike"></span>
<span st_url="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck" st_title="Here it is 2020 and we have a new list of leaders-Best of Luck!" class="st_twitterfollow_button" displayText="twitterfollow" st_username="https://twitter.com/MageeCourier"></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.simpsoncounty.ms/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                              </div> 
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-46" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-block-44" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"> </p>
<p style="text-align: center;"><a href="https://simpsoncounty.ms/e-edition-front"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/e edition.jpg?itok=mZILQvsN" /></a></p>
   </div>

</div></div> <div id="block-block-47" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74520" zone-alias="mgc_middle_2_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/simpsonpublishing/" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/simpsonpublishing/"><a href="https://www.facebook.com/simpsonpublishing/"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74385" zone-alias="mgc_middle_3_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74386" zone-alias="mgc_middle_4_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-43" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://cdn.flipsnack.com/widget/v2/widget.html?hash=fdnfbmmug"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/Magazine.jpg?itok=eloF3ybH" /></a></p>
   </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74388" zone-alias="mgc_middle_5_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://simpsoncounty.ms/most-read"><img alt="" class="media-image" height="768" style="width: 300px; height: 400px;" width="576" src="//www.simpsoncounty.ms/sites/default/files/styles/large/public/Most Read Stories.jpg?itok=v7MJPs2n" /></a></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75800" zone-alias="mgc_middle_6_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-dfp-8124943f113c9659561123cef8b2d444" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=52880">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=52880">
</a>
</div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309765 = window.plc309765 || 0;
document.write('<'+'div id="placement_309765_'+plc309765+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309765, [300,250], 'placement_309765_'+opt.place, opt); }, opt: { place: plc309765++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
  
          </div>                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-52" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74391" zone-alias="mgc_top_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-0372720b68cb1160a53b66e69a232113">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/pedestrian-killed-train"><span><img src="//www.simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/Train Track Stock_0.jpg?itok=rEBJk6x7" width="100" height="56" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/pedestrian-killed-train"><span>Pedestrian Killed By Train</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Update: The victim  was identified as David Floyd Lee of Mendenhall</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/take-shelter"><span>Take Shelter </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/deputies-investigate-possible-arson"><span>Deputies Investigate Possible Arson </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/high-school-christmas-music"><span>High School Christmas Music </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/murder-suspects-custody"><span>Murder Suspects in Custody</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/emergency-personnel-responds-accident-highway-49"><span>Emergency Personnel Responds To Accident on Highway 49</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75288" zone-alias="mgc_middle_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-fb2dda7f45209d5654d9a1ad6b275ed5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/russell-quarles"><span>Russell Quarles</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Russell “Ricky” Quarles, age 63, of Maryville, Tennessee, passed away Friday, December 27, 2019,... <a href="/obituaries/russell-quarles" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/westhaven-funeral-home-22"><span>Westhaven Funeral Home</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/melvin-eugene-franklin"><span>Melvin  Eugene Franklin</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/frances-h-welch"><span>Frances H. Welch</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/blake-morgan-walker"><span> Blake Morgan Walker</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/leslie-william-smith"><span>Leslie William Smith</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75556" zone-alias="mgc_bottom_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-2eee945ce7beafce35c5f4ac4817235c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/community-calendar/community-calendar-1-9-2020"><span><img src="//www.simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/Community-Calendar_93.jpg?itok=XBQkmarG" width="100" height="56" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-1-9-2020"><span>Community Calendar 1-9-2020</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> January 10-11</div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-12-26-2019"><span>Community Calendar 12-26-2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-12-19-2019"><span>Community Calendar 12-19-2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-12-12-2019"><span>Community Calendar -12-12-2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-12-5-2019"><span>Community Calendar 12-5-2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-11-28-2019"><span>Community Calendar 11-28-2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75089" zone-alias="mgc_top_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-56" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74380" zone-alias="mgc_bottom_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-57" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75144" zone-alias="mgc_top_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-a4e28f6f827984ffd15c42715b88885c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/pondering-over-2020"><span>Pondering over 2020</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> At least the New Year, 2020, has a nice ring to it.
It sounds like a television program — ABC’s... <a href="/columns/pondering-over-2020" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/here-it-2020-and-we-have-new-list-leaders-best-luck"><span>Here it is 2020 and we have a new list of leaders-Best of Luck!</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/dissatisfying-impeachment-process"><span>A dissatisfying  impeachment process</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/we-are-all-so-much-more-blessed-we-realize"><span>We are all so much more blessed than we realize</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/letters/thanks-city-their-help"><span>Thanks to city for their help</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/nothing-material-can-compare-god%E2%80%99s-gifts"><span>Nothing material can compare to God’s gifts</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-58" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75351" zone-alias="mgc_middle_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-470d7093633214249bd2be28289f7af1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/weddings/stewart-and-warren-wed-march-30"><span><img src="//www.simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/3.jpg?itok=YN9nQJCQ" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/stewart-and-warren-wed-march-30"><span>Stewart and Warren to wed March 30</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Ms. Sheila Stewart and her late husband, Tommy Stewart, of Harrisville are pleased to announce the... <a href="/weddings/stewart-and-warren-wed-march-30" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/garrity-jones-wed-feb-2"><span>Garrity, Jones to wed Feb. 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/jones-and-dupre%E2%80%99-wed-june-16"><span>Jones and Dupre’ to wed June 16</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/arender-and-mcintyre-wed"><span>Arender and McIntyre to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/banis-fewell-unite-june-2"><span>Banis, Fewell to unite June 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/smith-and-sanford-wed"><span>Smith and Sanford to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-59" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74375" zone-alias="mgc_bottom_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/news"><span>News</span></a></li>
<li><a href="/front-page-slideshow-news/sheriff-mullins-reports-16-weapons-missing"><span>Sheriff Mullins reports 16 weapons missing</span></a></li>
<li><a href="/contact-us"><span>Contact Us!</span></a></li>
<li><a href="/most-read"><span>Most Read</span></a></li>
<li class="last"><a href="/front-page-slideshow/underage-smokers-dippers-and-chewers-beware"><span>Underage smokers, dippers and chewers beware!</span></a></li>
</ul></div><br />  </div>

</div></div> <div id="block-block-60" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74389" zone-alias="mgc_middle_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
        <div class="region region-preface-5">
    <div id="block-block-30" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="40" data-revive-id="57289cd399e96da25652c800dae5885b"></ins>
<!-- <script async src="//www.emmerichmedia.com/ads/www/delivery/asyncjs.php"></script> --></center>  </div>

</div></div>   </div>
    </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Copyright 2018 • The Magee Courer &amp; Simpson County News<br />206 Main Ave. N. • Magee, MS 39111 • (601) 849-3434</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-simpleads-ad-groups-159" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-159', 159, 1);
  </script>
    <div class="simpleads-159"></div>

    
</div>
  </div>

</div></div> <div id="block-block-75" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77169"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-76" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77176"></broadstreet-zone></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.simpsoncounty.ms/sites/all/modules/addthis/addthis.js?q1vier"></script>
</body>

</html>